S4600-28P-SI>enable
S4600-28P-SI#config
S4600-28P-SI(config)#vlan 10
S4600-28P-SI(config-vlan10)#interface ethernet 1/0/1-4
S4600-28P-SI(config-if-port-range)#switchport access vlan 10
Set the port Ethernet1/0/1 access vlan 10 successfully
Set the port Ethernet1/0/2 access vlan 10 successfully
Set the port Ethernet1/0/3 access vlan 10 successfully
Set the port Ethernet1/0/4 access vlan 10 successfully
S4600-28P-SI(config-if-port-range)#exit
S4600-28P-SI(config)#
如果还要改其他vlan和端口把上面的数字改一下就行了
方法一:
(config)#vlan 10 创建vlan10
(config-vlan10)#exit 退出
(config)#interface1/0/1-2 进入1-2端口
(config-if-port-range)#switchport access vlan 10 分配1-2端口到vlan10
(config-if-port-range)#exit 退出
(config)#interface vlan 10 进入vlan10
(config-if-vlan10)ip address 192.168.10.1 255.255.255.0 设置vlan10的网关为192.168.10.1
方法二:
(config)#vlan 10 创建vlan10
(config-if-vlan10)switchport e1/0/1-2 分配1-2端口到vlan10
(config)#interface vlan 10 进入vlan10
(config-if-vlan10)ip address 192.168.10.1 255.255.255.0 设置vlan10的网关为192.168.10.1
三层交换机fa0/1接口连接路由fa0/0接口
三层交换机
(config)#ip routing
(config)#interface e0/1
(config)#no switchport
(config)#ip address 192.168.1.253 255.255.255.0
路由
(config)#interface fa0/0
(config)#ip address 192.168.1.254 255.255.255.0
(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.253
(config)#router vrrp 10 /* 创建一个vrrp协议,标识为10
(config)#isolate-port group 1 /*创建隔离组1*/
(config#)vlan 10
(config-vlan30)#isolate-port group 1 switchport access e1/0/1-2 /* 将1-2端口加入隔离组*/
(config)#loopback-detection interval-time 10 10 /*配置环路检测的时间间隔为10s*/
(config)#loopback-detection control-recovery timeout 1800 /* 环路恢复时间为1800s */
(config)#interface e1/0/1 /*进入需要配置环路检测的端口/*
(config-if-ethernet1/0/1)#loopback-detection control block /* 配置发现环路后的方式为阻塞该端口 */
(config-if-ethernet1/0/1)#loopback-detection specified-vlan 10 /*指定环路检测vlan*/
(config)#vsf domain 1 /* 配置vsf域号为1(域号一致)*/
(config)#vsf member 1 /* 配置成员端口号为1(另一台为2)*/
(config)#vsf port-group 1 /*创建堆叠口*/
(config-vsf-port1)#vsf port-group interface1/0/25 /*将25端口加入堆叠*/
(config-vsf-port1)#vsf port-group interface1/0/26 /*将26端口加入堆叠*/
(config-vsf-port1)#exit
(config)#vsf priority 1 /* 配置vsf优先级为1(越大越优)*/
(config)#switchport convert mode vsf /* 修改交换机为vsf模式 */
vsf LACP MAD分裂检测(vsf成员都需配置)
(config)#port-group 1 /*创建聚合组1*/
(config)#interfaceport-channel 1 /*进入聚合组1*/
(config-if-port-channel1)#vsf mad lacp enable /*开启vsf lacp冲突检测*/
(config)#exit
(config)#vsf link delay 2000 /* 配置链路延迟上报为2000毫秒 */
(config)#vsf mac-address persistent timer /* 打开vsf的mac计时 */
(config)#interfacee1/0/23;2/0/23 /*进入lacp检测端口(二层方向)*/
(config-if-port-range)#swi mode trunk /* 配置干道 */
(config-if-port-range)#port-group 1 mode active /* 将端口加入聚合组1,方式为主动 */
(config-if-port-range)#lacp timeout short /* 配置lacp快速检测 */
vsf BFD MAD分裂检测(vsf成员都需配置)
(config)#vlan 111 /* 创建用于bfd mad检测的vlan */
(config-vlan111)#switch interface1/0/24 /* 将两台三层之间用于检测的端口加入检测vlan(需物理连线) */
(config-vlan111)#exit
(config)#int vlan 111 /* 进入vlan111*/
(config-if-vlan111)#vsf mad ip address 192.168.1.1 255.255.255.0 member 1 /* 配置bfd的检测vlan ip(另一台需同一网段) */
(config-if-vlan111)#vsf mad bfd enable /*开启bfd mad检测*/
删除vsf
(config)#switch convert mode stand-alone /* 配置交换机为独立模式 */
(config)#exit
(config)#dir /* 查看配置文件*/
(config)#delete vsf.cfg
(config)#delete vsf_startup.cfg